It is currently Wed Oct 21, 2020 12:33 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 69 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject: Re: Transmission temperature now possible...
PostPosted: Tue May 17, 2016 12:14 pm 
Offline
LOST Addict

Joined: Fri Nov 07, 2014 9:15 am
Posts: 1438
Location: Pennsylvania
Lauren, bmx, do you guys have the tow package???

With my testing temps below 150 ish result in od disabled or limited shifts with torque converter.

Since it does look like the trans does have a flow solenoid inline temps should rise to 170 ish within 15 minutes of driving reguadless of tow package. Driving on the highway with 150 and below temps sounds a bit sketchy at best. Id seriously consider checking your fluid levels and quality.

_________________
2012 Jeep Liberty KK 84k miles
4" lift.
Gen 5.5 A-Arms
Maxxis 31x10.50x15

Jeep Photos: https://plus.google.com/+Ryantechtips/posts
M1101 Trailer Build- BUILD IN PROGRESS / 70% http://www.lostjeeps.com/forum/phpBB3/viewtopic.php?f=88&t=83940


Last edited by PALiftedKK on Tue May 17, 2016 12:18 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Tue May 17, 2016 12:17 pm 
Offline
LOST Addict

Joined: Fri Nov 07, 2014 9:15 am
Posts: 1438
Location: Pennsylvania
^^^Read above post.

Also, even with my transmission fan on temps rise at the exact same rate as with the fan off. That nasically proves there is a solenoid in line.

_________________
2012 Jeep Liberty KK 84k miles
4" lift.
Gen 5.5 A-Arms
Maxxis 31x10.50x15

Jeep Photos: https://plus.google.com/+Ryantechtips/posts
M1101 Trailer Build- BUILD IN PROGRESS / 70% http://www.lostjeeps.com/forum/phpBB3/viewtopic.php?f=88&t=83940


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Tue May 17, 2016 3:23 pm 
Offline
LOST Addict
User avatar

Joined: Fri Sep 09, 2011 9:14 pm
Posts: 2377
Location: Lindenhurst, New York
No tow package. I only have the e-fans. Mine rises to 170ish with about 20 min on the highway. Around town takes a while for some reason.

_________________
2011 Deep Cherry Red KK - Skyslider - JBA/Bilstein Adjust-A-Strut set at 3.5" - OME 731 Rear Springs - Bilstein Rear Shocks - Al's A-arms - 245/75-16 Duratracs - Rock Liazard Super Sliders


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Tue May 17, 2016 6:52 pm 
Offline
LOST Junkie
User avatar

Joined: Mon Jan 01, 2007 11:41 am
Posts: 687
Location: Canada
I have an 04 Liberty Sport with the factory towing package so I have the electric rad fan and the mechanical clutch rad fan.
I don't recall when each of the fans turn on. Has anybody read the service manuals?
The electric rad fan has two speeds, I've never seen it run at high speed.

Oh and something worth mentioning, if you are having cooling issues try washing out the radiator core. I've had problems with mud in my rad.



Sent from my iPad using Tapatalk

_________________
my trail & highway ride (and occasional tow rig)
04 Liberty Sport with a 2.5" lift, ProComp 245/75R16 AT's and two Hella700FF lamps (more accessories to come)

my trail queen
95 YJ with a RE 4" lift, 33" ProComp Extreme's, M8000 Winch, Lockrite Locker up front, Super35 in the rear and 4.88 gears


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Tue May 17, 2016 7:29 pm 
Offline
LOST Addict

Joined: Fri Nov 07, 2014 9:15 am
Posts: 1438
Location: Pennsylvania
Bmxer524 wrote:
No tow package. I only have the e-fans. Mine rises to 170ish with about 20 min on the highway. Around town takes a while for some reason.



Interesting... Mine takes 15 minutes to get up to 160 from an ambiant temp of 50 around town. Highway runs around 165.

What last 5 digit "pid" did you use for TFT?

_________________
2012 Jeep Liberty KK 84k miles
4" lift.
Gen 5.5 A-Arms
Maxxis 31x10.50x15

Jeep Photos: https://plus.google.com/+Ryantechtips/posts
M1101 Trailer Build- BUILD IN PROGRESS / 70% http://www.lostjeeps.com/forum/phpBB3/viewtopic.php?f=88&t=83940


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Tue May 17, 2016 7:47 pm 
Offline
LOST Addict
User avatar

Joined: Sun Oct 23, 2011 7:32 am
Posts: 3061
Location: Philadelphia, PA
Mine didn't come with the tow package but I added the HD mechanical cooling fan, so for all intents and purposes it does now.

_________________
2008 Liberty Sport 4x4 Automatic
Image
Jeepin By Al 4" Lift Kit
BFG KO2’s 245/75R16
Full MOPAR skid plates
Rock Lizard Skink Super Sliders
AtTheHelm Front Recovery System & Roof Rack

M116A3 Trailer build thread: viewtopic.php?f=72&t=77997


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Wed May 18, 2016 11:18 am 
Offline
LOST Addict
User avatar

Joined: Fri Sep 09, 2011 9:14 pm
Posts: 2377
Location: Lindenhurst, New York
PALiftedKK wrote:
Bmxer524 wrote:
No tow package. I only have the e-fans. Mine rises to 170ish with about 20 min on the highway. Around town takes a while for some reason.



Interesting... Mine takes 15 minutes to get up to 160 from an ambiant temp of 50 around town. Highway runs around 165.

What last 5 digit "pid" did you use for TFT?


I used what you posted for the scan gauge.

_________________
2011 Deep Cherry Red KK - Skyslider - JBA/Bilstein Adjust-A-Strut set at 3.5" - OME 731 Rear Springs - Bilstein Rear Shocks - Al's A-arms - 245/75-16 Duratracs - Rock Liazard Super Sliders


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Wed May 25, 2016 1:53 pm 
Offline
LOST Newbie

Joined: Tue Mar 22, 2016 6:52 pm
Posts: 20
Location: Huntsville, Alabama
So I have been following this thread and I just recently got an wifi OBD2 reader that will work with iOS. And I am currently using OBD Link which is identical to OBD Fusion. And I was wondering if any of you use the same system, because the interface seems to be bit different to what has been noted here, and I wanted to be able to read the trans Temp on my 09 KK.
Cheers!

_________________
Mopar Skid Plates
OME Lift - 5.5 JBA A-Arms
Bf Goodrich T/A KO2 245/75/16
Custom Front Bumper
VR10.000 Warn Winch


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Wed May 25, 2016 9:19 pm 
Offline
LOST Addict

Joined: Fri Nov 07, 2014 9:15 am
Posts: 1438
Location: Pennsylvania
Henrique wrote:
So I have been following this thread and I just recently got an wifi OBD2 reader that will work with iOS. And I am currently using OBD Link which is identical to OBD Fusion. And I was wondering if any of you use the same system, because the interface seems to be bit different to what has been noted here, and I wanted to be able to read the trans Temp on my 09 KK.
Cheers!


I dont have an iphone so i couldnt tell ya. A quick search on :google: didnt show much results for torque pro. An .apk looks like it can de downloaded. Find an app you can enter in this information and go from there. Sorry were mostly Android users.

_________________
2012 Jeep Liberty KK 84k miles
4" lift.
Gen 5.5 A-Arms
Maxxis 31x10.50x15

Jeep Photos: https://plus.google.com/+Ryantechtips/posts
M1101 Trailer Build- BUILD IN PROGRESS / 70% http://www.lostjeeps.com/forum/phpBB3/viewtopic.php?f=88&t=83940


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Thu May 26, 2016 10:23 am 
Offline
LOST Newbie

Joined: Tue Mar 22, 2016 6:52 pm
Posts: 20
Location: Huntsville, Alabama
So here are the screenshots of the interface to enter custom PIDs.
Trans Temp
Image
Image
Wake up
Image
Image

I entered them the way I understood. The information you guys posted on here is very close to the information that the app requires, I believe it just needs to "funeggled" the right way. Do you have any guesses on what I am entering wrong?

_________________
Mopar Skid Plates
OME Lift - 5.5 JBA A-Arms
Bf Goodrich T/A KO2 245/75/16
Custom Front Bumper
VR10.000 Warn Winch


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Thu May 26, 2016 12:30 pm 
Offline
LOST Addict

Joined: Fri Nov 07, 2014 9:15 am
Posts: 1438
Location: Pennsylvania
More information. What is not working?

_________________
2012 Jeep Liberty KK 84k miles
4" lift.
Gen 5.5 A-Arms
Maxxis 31x10.50x15

Jeep Photos: https://plus.google.com/+Ryantechtips/posts
M1101 Trailer Build- BUILD IN PROGRESS / 70% http://www.lostjeeps.com/forum/phpBB3/viewtopic.php?f=88&t=83940


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Thu May 26, 2016 1:18 pm 
Offline
LOST Newbie

Joined: Tue Mar 22, 2016 6:52 pm
Posts: 20
Location: Huntsville, Alabama
So this is the read out.

Image

When I push Test it is says "No data Received". And I did put it in Drive.

_________________
Mopar Skid Plates
OME Lift - 5.5 JBA A-Arms
Bf Goodrich T/A KO2 245/75/16
Custom Front Bumper
VR10.000 Warn Winch


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Thu May 26, 2016 2:21 pm 
Offline
LOST Addict

Joined: Fri Nov 07, 2014 9:15 am
Posts: 1438
Location: Pennsylvania
99% of the time it wont display any data when testing. Play around with the pid numbers in your above post. The pids are correct. It may also be because the blutooth scanner does not have the protocol needed for the trans temp.

What app are you using?

_________________
2012 Jeep Liberty KK 84k miles
4" lift.
Gen 5.5 A-Arms
Maxxis 31x10.50x15

Jeep Photos: https://plus.google.com/+Ryantechtips/posts
M1101 Trailer Build- BUILD IN PROGRESS / 70% http://www.lostjeeps.com/forum/phpBB3/viewtopic.php?f=88&t=83940


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Thu May 26, 2016 2:29 pm 
Offline
LOST Addict

Joined: Fri Nov 07, 2014 9:15 am
Posts: 1438
Location: Pennsylvania
On your trans temp, leave the header blank.

You have a kj or kk and what year.

_________________
2012 Jeep Liberty KK 84k miles
4" lift.
Gen 5.5 A-Arms
Maxxis 31x10.50x15

Jeep Photos: https://plus.google.com/+Ryantechtips/posts
M1101 Trailer Build- BUILD IN PROGRESS / 70% http://www.lostjeeps.com/forum/phpBB3/viewtopic.php?f=88&t=83940


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Thu May 26, 2016 3:30 pm 
Offline
LOST Newbie

Joined: Tue Mar 22, 2016 6:52 pm
Posts: 20
Location: Huntsville, Alabama
Mine is a 09 KK. I saw the protocol you are using on one of your pictures and I got mine set to that same one. Mine is not a Bluetooth device it is a WIFI (iOS has very strict Bluetooth parameters Thanks apple) what do you mean by play with the PID numbers? and I will leave the header blank and get back to you (work is getting in the way)
The app is called OBD Link (it is available to Androids) but you must have their scan tool, but OBD Fusion is exactly the same

_________________
Mopar Skid Plates
OME Lift - 5.5 JBA A-Arms
Bf Goodrich T/A KO2 245/75/16
Custom Front Bumper
VR10.000 Warn Winch


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Thu May 26, 2016 4:12 pm 
Offline
LOST Newbie

Joined: Tue Mar 22, 2016 6:52 pm
Posts: 20
Location: Huntsville, Alabama
Tried it with the header blank and it doesnt work.

_________________
Mopar Skid Plates
OME Lift - 5.5 JBA A-Arms
Bf Goodrich T/A KO2 245/75/16
Custom Front Bumper
VR10.000 Warn Winch


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Thu May 26, 2016 8:05 pm 
Offline
LOST Addict

Joined: Fri Nov 07, 2014 9:15 am
Posts: 1438
Location: Pennsylvania
Transmission header must be left blank to my knowledge. Find another app that alows custom codes (pids).

What is the Wi-Fi scanner. Exact model.

_________________
2012 Jeep Liberty KK 84k miles
4" lift.
Gen 5.5 A-Arms
Maxxis 31x10.50x15

Jeep Photos: https://plus.google.com/+Ryantechtips/posts
M1101 Trailer Build- BUILD IN PROGRESS / 70% http://www.lostjeeps.com/forum/phpBB3/viewtopic.php?f=88&t=83940


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Thu May 26, 2016 9:49 pm 
Offline
LOST Newbie

Joined: Tue Mar 22, 2016 6:52 pm
Posts: 20
Location: Huntsville, Alabama
https://www.scantool.net/obdlink-mxwf/
that is the exact model I am using. And I wanted to make sure this app was not capable, but if that is the only way I will do it. Do you know if the codes on this thread work with Dash command?

_________________
Mopar Skid Plates
OME Lift - 5.5 JBA A-Arms
Bf Goodrich T/A KO2 245/75/16
Custom Front Bumper
VR10.000 Warn Winch


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Sun Jul 31, 2016 12:52 pm 
Offline
LOST Newbie

Joined: Sun Jun 12, 2016 10:31 pm
Posts: 73
Location: central texas
Thanks for the info bro, I installed it today and it works like a charm. I wish I had the temperatures before I installed my tranny cooler and fan, before that I got the transmission hot twice when wheeling, so I'm going to drive around to see what Temps I get. :pepper:

_________________
2012 black kk , ome custom 3" lift , Al's A arms, adjustable end links w quick disconect front and rear, tranny cooler, external fan w switch, custom roof rack, rear spartan locker


Top
 Profile  
 
 Post subject: Re: Transmission temperature now possible...
PostPosted: Fri Oct 14, 2016 6:49 pm 
Offline
LOST Newbie

Joined: Fri Sep 23, 2016 9:59 pm
Posts: 26
Location: Fort Wayne, IN.
PALiftedKK wrote:
Got the scangauge2 in today. Trans temp works great! Better then torque pro.

For scangauge to read out the transmission temp add in x-gauge:

TXD:07E022B010
RXF:046205B00610
RXD:3010
MTH:000100400000
NAM:TFT (or what you want it to be called)(display name)

Confirmed working on 2012 KK. Should have no issues with all KKs and being accurate.

EDIT: make sure to have version 4.22 on the unit. Not 100% sure if it works on previous versions.


Got this today. Uploaded the code to Xgauge. Works great! Where did you mount yours? I put mine right behind the steering wheel on the column just in front of the Jeep gauges.

_________________
2011 Liberty Renegade
Cooper Discoverer ATP 245/70/16 - Dynomax Ultra Flo - Scangauge 2 - Mopar/Hayden HD cooling pkg.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 69 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group. Color scheme by ColorizeIt!
Logo by pixeldecals.com