It is currently Wed Dec 01, 2021 11:50 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Annoying tapping sound at Idle and deceleration
PostPosted: Tue Nov 23, 2021 3:19 pm 
Offline
LOST Newbie

Joined: Wed Sep 29, 2021 4:04 pm
Posts: 2
Not long after purchasing my 05 CRD a tapping noise developed that only happened briefly while coming to a stop. Like from maybe 5mph to 0 while slowing down. Then a few weeks later it started doing it sometimes while in park or neutral.

At the same time, my thermostat went out. So I did the timing belt job with new pulleys, water pump, and thermostat. I also decided to completely delete the EGR and FCV while I was at it in case that had something to do with the noise. (and I wanted that nasty thing out of there anyway)

Now the noise is worse than ever. It is a constant tapping noise while out of gear or coming to a stop. Seems to be coming from the bottom of the engine and can be heard most audibly from inside the cab. It drives me nuts.

The other day I noticed that when I rock the vehicle back and forth in park the noise will quit when there is pressure on the gear. Like it stops then resumes, stops then resumes as Im rocking it back and forth. And if I park on a incline in wont make the noise either.

Could this be loose torque converter bolts? Its worth mentioning that after I deleted the EGR I have been running YETI stage 2 hot tune and have experienced shutter on the freeway from about 50 to 65 mph. Also recently traveling in town at 35-40 mph there seems to sometimes be a low vibration almost like shutter?

This is driving me nuts! any help is appreciated!

_________________
'05 Black CRD limited
No EGR or FCV
Hayden Fan clutch
YETI stage 2 Hot tune


Top
 Profile  
 
 Post subject: Re: Annoying tapping sound at Idle and deceleration
PostPosted: Tue Nov 23, 2021 4:02 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Aug 24, 2013 11:36 pm
Posts: 6269
Location: Central GA
Could be engine mounts? On this engine, the engine mounts are hydraulic and are known to wear out and go bad and make a rattling sound especially at idle. :idea:

_________________
Supporting Vendor and Moderator of LOST
05 Jeep Liberty CRD Limited :JEEPIN:
Ironman Springs/Bilstein/Shocks
Yeti StgIV Hot Tune
Sasquatch BatteryTray
No FCV/EGR
Samcos/ProVent
SunCoast/Transgo
Carter Intank-pmp
2mic.Sec.Fuel Filter
Flowmaster/NO CAT
V6Airbox/noVH
GM11 bld.fan/NAPAHDClutch
IronrockArms/wwdieselMount


Top
 Profile  
 
 Post subject: Re: Annoying tapping sound at Idle and deceleration
PostPosted: Tue Nov 23, 2021 4:10 pm 
Offline
LOST Newbie

Joined: Wed Sep 29, 2021 4:04 pm
Posts: 2
WWDiesel wrote:
Could be engine mounts? On this engine, the engine mounts are hydraulic and are known to wear out and go bad and make a rattling sound especially at idle. :idea:

Why would it quit when rocking vehicle back and forth though? Also there are times when it doesn't make the noise like when I first start it in the morning and random times when its warmed up.

_________________
'05 Black CRD limited
No EGR or FCV
Hayden Fan clutch
YETI stage 2 Hot tune


Top
 Profile  
 
 Post subject: Re: Annoying tapping sound at Idle and deceleration
PostPosted: Tue Nov 23, 2021 10:55 pm 
Offline
LOST Newbie

Joined: Thu Nov 22, 2018 4:10 pm
Posts: 36
WWDiesel wrote:
Could be engine mounts? On this engine, the engine mounts are hydraulic and are known to wear out and go bad and make a rattling sound especially at idle. :idea:

So true the PO of mine put a brand new head on it chasseing such a noise only to find out after that is was the motor mounts. worked out very well for me though lol


Top
 Profile  
 
 Post subject: Re: Annoying tapping sound at Idle and deceleration
PostPosted: Wed Nov 24, 2021 2:23 am 
Offline
Moderator
Moderator
User avatar

Joined: Sat Aug 24, 2013 11:36 pm
Posts: 6269
Location: Central GA
Lickidyslick wrote:
WWDiesel wrote:
Could be engine mounts? On this engine, the engine mounts are hydraulic and are known to wear out and go bad and make a rattling sound especially at idle. :idea:

Why would it quit when rocking vehicle back and forth though? Also there are times when it doesn't make the noise like when I first start it in the morning and random times when its warmed up.

Cause when you rock it back and forth in Park, you are temporary loading the engine mount which could stop the noise for a second. The engine mounts have a hydraulic damper inside them and could be affected by temperature. It is usually the left drivers side one that is worse. After I removed and replaced both my engine mounts, the left one if shook by hand sounded/rattled like a coffee can with nuts and bolts in it. I had chased the noise for a while and replaced the serpentine belt and the belt tensioner thinking they were the problem. It made the noise especially bad at idle with the AC compressor engaged. After replacing both engine mounts, the noise was completely gone. :D

_________________
Supporting Vendor and Moderator of LOST
05 Jeep Liberty CRD Limited :JEEPIN:
Ironman Springs/Bilstein/Shocks
Yeti StgIV Hot Tune
Sasquatch BatteryTray
No FCV/EGR
Samcos/ProVent
SunCoast/Transgo
Carter Intank-pmp
2mic.Sec.Fuel Filter
Flowmaster/NO CAT
V6Airbox/noVH
GM11 bld.fan/NAPAHDClutch
IronrockArms/wwdieselMount


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group. Color scheme by ColorizeIt!
Logo by pixeldecals.com