It is currently Thu Jul 19, 2018 5:15 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Strange occasional "pulsing" from front tire
PostPosted: Wed Jan 03, 2018 11:34 am 
Offline
LOST Newbie

Joined: Sat Nov 25, 2017 8:28 am
Posts: 6
Best as I can tell it seems to be coming from the front passenger side.

"Pulsing" is the best way I can describe it, like if a chunk were missing from the disc brake (it isn't :mrgreen: ) or the front passenger side wheel were SERIOUSLY unbalanced. The frequency of pulsing is related to my speed.

Thing is, it comes and goes. I haven't been able to figure out what causes it to start or stop. Though once or twice if I come to a full stop (e.g., to check if my tire is still there), the pulsing goes away when I take back off again.

Might only do it for a mile or three, then slowly disappear.

I don't think it's the brakes. I can't feel any pulsing in the brake pedal.

Today it acted up the most, I could see the pulsing in the steering wheel! quick, maybe 1/4" moves left/right.

Haven't spotted anything with a quick visual on the ground, I may need to have it lifted and get some weight off the wheels, but any suggestions come to mind? Things to look for?

Thanks!


Top
 Profile  
 
 Post subject: Re: Strange occasional "pulsing" from front tire
PostPosted: Wed Jan 03, 2018 11:44 am 
Offline
LOST Addict
User avatar

Joined: Sat Aug 24, 2013 11:36 pm
Posts: 3852
Location: Central GA
Check the two right side CV joints for any excess movement!!! :wink:

_________________
05 Jeep Liberty CRD Limited :JEEPIN:
Blk Brush Guard/Hella's/LED's
Ironman Springs/Bilstein's
Yeti Stg4 MaxTune
Weeks ElbowKit/BatteryTray
NO FCV/EGR
Samcos/ProVent
SunCoast/Transgo
Carter Intank-pump
2mic.Sec.Fuel Filter
Flowmaster/NOcat
V6 Airbox
GM11 blade fan/NAPA HDclutch
Ironrock Trilink
98 Dodge Cummins, 5"exh. Viair, Huge K&N


Top
 Profile  
 
 Post subject: Re: Strange occasional "pulsing" from front tire
PostPosted: Wed Jan 03, 2018 12:37 pm 
Offline
LOST Member

Joined: Thu Oct 22, 2015 8:07 pm
Posts: 397
Location: Southeast Michigan
I've had something similar caused by a buildup of snow/ice on the inside of the wheel, causing the wheel to become unbalanced. I think it got in there when I drove up against the pile of snow the plow left on the curb when I was parking on the street. After a bit of city driving it would go away, I think the snow/ice would melt away once the brakes heated up the wheel a bit.


Top
 Profile  
 
 Post subject: Re: Strange occasional "pulsing" from front tire
PostPosted: Wed Jan 03, 2018 1:14 pm 
Offline
LOST Addict

Joined: Fri Jun 22, 2007 11:43 am
Posts: 4250
Location: Green Cove Springs FL
It could also be wheel balance or a bad tire.

_________________
Bought my '05 CRD on June 2nd '07, used with 29,000 miles.
intake elbow and EGR delete. 7 volt Etecno glow plugs
Yeti stage 2 ECU tune. Straight pipe exhaust. DIY intercooler hoses
Provent and modified factory 180F thermostat
Replaced cylinder head (cracked) at 160,000 miles + ARP studs
2.5 inch lift, 255-75-17 tires.
Still love it.


Top
 Profile  
 
 Post subject: Re: Strange occasional "pulsing" from front tire
PostPosted: Wed Jan 03, 2018 2:19 pm 
Offline
LOST Newbie

Joined: Sat Nov 25, 2017 8:28 am
Posts: 6
Not to sound ungrateful :mrgreen: but wouldn't those problems (CV, wheels, etc) cause pulsing all the time?

I can drive this for days and it purrs like a (diesel powered) cat. Then out of nowhere the pulsing starts, might go on for a mile or two or three, then slowly fade out and back to normal.

I've tried everything I could think of while driving... hard steering, bumps, holes, accelerating in a turn, braking in a turn, etc. Can't seem to trigger it or make it go away, it has a mind of it's own.

For what it's worth, I drove it ~100 highway miles this morning with no problems at all. My wife took it out this afternoon only to bring it back in under 10 mins because of "scary rumbling".

Will have it to the mechanic's tomorrow, this is starting to worry me (safety), will post what I find, if anything.

Part of me is worried my mechanic might want to change the whole front end. He's prone to that sort of behavior. :lol:


Top
 Profile  
 
 Post subject: Re: Strange occasional "pulsing" from front tire
PostPosted: Wed Jan 03, 2018 2:26 pm 
Offline
LOST Addict

Joined: Fri Jun 22, 2007 11:43 am
Posts: 4250
Location: Green Cove Springs FL
Rotate the tires front to rear.
If the shaking moves to the rear then you have your answer.

_________________
Bought my '05 CRD on June 2nd '07, used with 29,000 miles.
intake elbow and EGR delete. 7 volt Etecno glow plugs
Yeti stage 2 ECU tune. Straight pipe exhaust. DIY intercooler hoses
Provent and modified factory 180F thermostat
Replaced cylinder head (cracked) at 160,000 miles + ARP studs
2.5 inch lift, 255-75-17 tires.
Still love it.


Top
 Profile  
 
 Post subject: Re: Strange occasional "pulsing" from front tire
PostPosted: Wed Jan 03, 2018 5:05 pm 
Offline
LOST Member

Joined: Thu Mar 13, 2014 12:13 am
Posts: 345
Probably not related, but check your front ball joints (upper, lower and steering arm) to make sure they are in safe condition. I can't really see them causing pulsing, but there have been a TON of problems with OEM front ball joints over the years in the Liberty line.

_________________
2006 Limited CRD: Frankenlift II, Fumoto Drain Plug, DIY Stage 1 Tune, In-Tank Lift Pump


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: HuD_91gt and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group. Color scheme by ColorizeIt!
Logo by pixeldecals.com