It is currently Tue Jun 18, 2024 3:27 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 33 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Fri Sep 23, 2011 2:04 pm 
Offline
LOST Newbie

Joined: Fri Sep 23, 2011 1:33 am
Posts: 8
Ok guys, maybe you can all help me.

I know how to post pics, but I can't see any pics that are posted by anyone here on the forum.

All I get is the little orange square.

I have Java enabled, so what's the deal?


Top
 Profile  
 
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Fri Sep 23, 2011 2:47 pm 
Offline
Lifetime Member
Lifetime Member
User avatar

Joined: Wed Jul 20, 2011 7:55 pm
Posts: 852
Location: Lynnwood, WA
Condor1970 wrote:
Ok guys, maybe you can all help me.

I know how to post pics, but I can't see any pics that are posted by anyone here on the forum.

All I get is the little orange square.

I have Java enabled, so what's the deal?

Are you using Internet Explorer 9? There have been a few issues with it. viewtopic.php?f=15&t=60683&p=684547&hilit=Internet+Explorer+9#p684547

_________________
2008 Jeep Liberty KK, SkySlider, Tow Package, OME/Bilstein Lift, Flowmaster Delta 50, Removed Resonator, DuraTracs, In-dash CB, PIAA 520 ATPs, Dual KJ Tow Hooks
http://www.cardomain.com/ride/3974106/2008-jeep-liberty
Lost Jeeps PNW/BC Members Map


Top
 Profile  
 
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Sat Sep 24, 2011 2:17 am 
Offline
LOST Newbie

Joined: Fri Sep 23, 2011 1:33 am
Posts: 8
Yes, but I use IE9 at work, and it shows the pictures just fine. However, at home it doesn't work. I can't figure it out. It's driving me nuts.


Top
 Profile  
 
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Wed Jul 11, 2012 4:25 pm 
Offline
LOST Newbie
User avatar

Joined: Fri Jun 22, 2012 10:06 am
Posts: 22
Thank you, It took me a little bit to come up to speed.
But your instructions worked very well once I went from Flickr to ImageShack.
Dave (MI)


Top
 Profile  
 
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Sun Sep 23, 2012 11:02 pm 
Offline
LOST Newbie
User avatar

Joined: Sat Aug 18, 2012 8:41 am
Posts: 75
Location: southwestern PA
Something is definitely going on in the picture posting department. :dizzy:

I see orange blocks that say loading when I point the cursor at them. :banghead:

I just posted a thread with pictures in the KK section and just as I suspected the orange blocks show up looking at the thread with my desktop but when I look at it on my smartphone the pictures are there!? :!: :?:

Does anyone have an explanation for this? Is the problem the windows vista versus the more current android browser of my phone? That's the only thing I can think of. :ALONE:

_________________
2010 Liberty Sport ~ Natural Green Pearlcoat ~ Command-Trac II® 4wd system
Pirelli Scorpion ATR LT225/75R-16, fitted Weathertech floormats, Galaxy DX99V /Wilson 5000 ant., tow hitch, nerf bars, bull bar & KC HiLiTES 100w 6" Daylighters

Image


Top
 Profile  
 
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Sun Sep 23, 2012 11:35 pm 
Offline
LOST Newbie
User avatar

Joined: Sat Aug 18, 2012 8:41 am
Posts: 75
Location: southwestern PA
yellocoyote wrote:
http://www.lostjeeps.com/forum/phpBB3/viewtopic.php?f=37&t=60728

viewtopic.php?f=37&t=64769

I am running Windows Vista, I'm an old schooler! lol

What's weird is that this is the only forum that gives me this problem! I won't be upgrading to ie9 if that's what it would take I'll tell you that! It's unfortunate though, this seems like such a good message board too! :rockon:

_________________
2010 Liberty Sport ~ Natural Green Pearlcoat ~ Command-Trac II® 4wd system
Pirelli Scorpion ATR LT225/75R-16, fitted Weathertech floormats, Galaxy DX99V /Wilson 5000 ant., tow hitch, nerf bars, bull bar & KC HiLiTES 100w 6" Daylighters

Image


Top
 Profile  
 
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Thu Jul 12, 2018 10:44 pm 
Offline
LOST Newbie

Joined: Sat Jan 27, 2018 1:06 am
Posts: 30
Location: 92604
https://postimg.cc/image/7mg5ubdy3/


Top
 Profile  
 
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Thu Jul 12, 2018 10:46 pm 
Offline
LOST Newbie

Joined: Sat Jan 27, 2018 1:06 am
Posts: 30
Location: 92604
Image I think I figured it out


Top
 Profile  
 
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Sun Mar 24, 2019 4:41 am 
Offline
LOST Newbie

Joined: Sun Mar 24, 2019 4:20 am
Posts: 4
Location: 1993 Station Street Oakland, CA 94612
Thank you. it worked on me. 8)

_________________
No marathon gets easier later.


Top
 Profile  
 
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Tue Jul 27, 2021 5:19 pm 
Offline
LOST Member

Joined: Sat May 29, 2021 7:59 am
Posts: 138
Location: Central Minnesota
Image


Test run. Got it. Thanks

_________________
2005 KJ Crd 2.8L swapped into 1976 FJ40 with 2010 auto trans
Head studs, deleted
Yeti tuned
Suncoast torque converter
Sasquatch turbo
Cummins lift pump
HDS 001 stat housing w/190 thermostat
Trans temp, egt, ultra gauge gauges
email 84landcruiser(at)gmail(dot)com


Last edited by fjdiesel on Thu Aug 05, 2021 11:04 am, edited 4 times in total.

Top
 Profile  
 
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Mon Aug 02, 2021 9:09 pm 
Offline
LOST Member

Joined: Sat May 29, 2021 7:59 am
Posts: 138
Location: Central Minnesota
Is my pic showing on the post above this one?

_________________
2005 KJ Crd 2.8L swapped into 1976 FJ40 with 2010 auto trans
Head studs, deleted
Yeti tuned
Suncoast torque converter
Sasquatch turbo
Cummins lift pump
HDS 001 stat housing w/190 thermostat
Trans temp, egt, ultra gauge gauges
email 84landcruiser(at)gmail(dot)com


Top
 Profile  
 
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Tue Nov 29, 2022 11:15 pm 
Offline
LOST Newbie

Joined: Mon Nov 28, 2022 1:06 am
Posts: 9
I still don't understand how to do it :D It would be better if I could attach it.


Top
 Profile  
 
 Post subject: Re: HOW TO POST PICTURES
PostPosted: Sun Oct 08, 2023 7:36 am 
Offline
LOST Newbie

Joined: Sat Oct 07, 2023 9:00 am
Posts: 1
JessieJim wrote:
I still don't understand how to do it :D It would be better if I could attach it.

Please give a read and buy phenq instructions again.
May be you will able to understand the procedure then.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 33 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group. Color scheme by ColorizeIt!
Logo by pixeldecals.com