It is currently Mon Oct 15, 2018 10:07 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Engine swap, wiring issues
PostPosted: Mon Mar 09, 2015 6:51 pm 
Offline
LOST Member

Joined: Tue Jun 01, 2010 8:47 am
Posts: 186
Howdy. I was wondering if anyone has ran into this problem before. I'm swapping a tcase,trans,engine (4.0) from a 99 XJ into a 96 XJ. I'm having some issues with the wiring. I swapped the needed wires and internal sender on the tailshaft to be compatible with the 96 jeep. Now i have the issue of this big plug that is off the same shooter of wires with the trans harness plugs are and i have NO IDEA what they are responsible for running??. The 96 is running 10 wires between 2 plugs, and the 99 is running i beleive its 11 wires with one big plug. I have no problem splicing them as i have the entire harness from the 99 (pic of plug with no engine) A quick look it appears that all of the colors are matching up (minus 2 wires), so i'm guessing i can color match into the same colors that the newer style plug ran and just not use the other 2 wires, but i have no idea what they are for.

Anyone have any info that has done the newer to older swap?



Image
Image
Image
Image

_________________
06 crd, straight pipe, EHM,
99 f250 7.3l powerstroke sled puller, All kinds of goodies.
79 2.3 turbo mustang hatch
88 5.0 vert (blown, but soon to be TT stroker)
79 f150 360 fe, the girlfriends sled puller
66 f100 project.
01 cbr 929rr


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group. Color scheme by ColorizeIt!
Logo by pixeldecals.com