It is currently Wed Apr 26, 2017 9:43 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: ESP/BAS and TCS light on..
PostPosted: Wed Aug 31, 2016 5:37 pm 
Offline
LOST Newbie

Joined: Wed Aug 31, 2016 5:23 pm
Posts: 3
hi guys, I have a question with a lot of frustration right now.

My evaporator for the AC needed replacement, so it was replaced. and you know to do this you have to remove the whole dash, steering, etc.

So after all was assembled and everything working... at start up the ESP/BAS and TCS light went on...

the battery was disconnected during all the procedure...

we have done the wheel dance thing, shutting off, turning on, driving 30 mph and the lights are still on.

does anybody knows how to fix this or what is going on...


BTW... it was working perfect before this...


I appreciate any help here...

BTW


Top
 Profile  
 
 Post subject: Re: ESP/BAS and TCS light on..
PostPosted: Wed Aug 31, 2016 9:45 pm 
Offline
LOST Newbie

Joined: Wed Aug 31, 2016 5:23 pm
Posts: 3
i forgot to mention that when I press the ESP button on the dash, the light with the car and swerve lines (TCS) goes away... but ESP BAS stays on.


Top
 Profile  
 
 Post subject: Re: ESP/BAS and TCS light on..
PostPosted: Fri Sep 02, 2016 10:30 pm 
Offline
LOST Newbie

Joined: Wed Aug 31, 2016 5:23 pm
Posts: 3
any help???


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group. Color scheme by ColorizeIt!
Logo by pixeldecals.com