It is currently Mon Aug 20, 2018 6:39 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 14 posts ] 
Author Message
 Post subject: Hammerimg and hard start
PostPosted: Wed Dec 20, 2017 11:24 pm 
Offline
LOST Newbie

Joined: Sat Apr 15, 2017 5:51 pm
Posts: 14
Looking for ideas before I go shooting in the dark.
So i have a 2005 crd with 175000 miles. I bought it as a non runner and fixed the problem(rotten power circuit to transmission module). Right away I had the turbo rebuilt by a local rebuilder and did the timing belt, acessory belt and water pump etc before putting it to work. Since then I have put about 15000 miles on it. Trouble free except my rebuilt turbo packed it in one night and left me stranded. The shop replaced it under warranty and I put another couple thousand miles on.

So last week I was on a trip and I started to get a hammering sound. Not a knock and not a tick. I thought it was coming from the top end but my shop thinks the bottom end. Hard to pinpoint. But it ran as normal. Just hammered. I aborted my trip and headed home. But on the way I stopped and turned it off. It did not want to restart. Took a lot of cranking and finally went. And ran just fine but still hammered. I headed out again and it quit dead on the highway. Never slowed or ran rough. Just stopped like I had turned the key off. I called a hook and rented a truck to finish my day. The next day the shop turned the key and it started instantly and ran normally. But it still hammers. They shut down the cylinders and thought the injectors were all working fine, but they detected a slight change in how it ran when number four was shut off, compared to the other three. But I dont really know what that means at this point. The service writer could not elaborate. So then they drained the oil (correct as per manual and only about 300 miles on it). They found a very small chunk of metal (size of a small pea and round.) Looks cast maybe.... and also lots of filings in the oil.

So what am l looking at? To sum up, hammers, hard starting sometimes, runs normally when it starts, no smoke, no roughness, turbo timing belt and water pump recently replaced but lots of break in miles on all those.

Sorry about the long post.


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Thu Dec 21, 2017 1:20 pm 
Offline
LOST Addict

Joined: Fri Jun 22, 2007 11:43 am
Posts: 4307
Location: Green Cove Springs FL
It doesn’t sound good.
You really won’t know anything until you do some exploratory surgery.
Start by removing the glow plugs. Any broken or damaged plugs indicate a problem in that cylinder.
Removing and inspecting the injectors would be next.

Maybe you can post a video of the engine running so we can hear it.

_________________
Bought my '05 CRD on June 2nd '07, used with 29,000 miles.
intake elbow and EGR delete. 7 volt Etecno glow plugs
Yeti stage 2 ECU tune. Straight pipe exhaust. DIY intercooler hoses
Provent and modified factory 180F thermostat
Replaced cylinder head (cracked) at 160,000 miles + ARP studs
2.5 inch lift, 255-75-17 tires.
Still love it.


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Thu Dec 21, 2017 1:57 pm 
Offline
LOST Addict
User avatar

Joined: Sat Aug 27, 2016 9:12 pm
Posts: 1932
Location: Oregon Coast Dairy Country. Land of stumps, dumps, and "Liquid Pumps"
X2

Don't be frisky with the running though.

Hammers + Running, generally = Bigger Hammers. I've never heard of one spontaneously heal it's self.

_________________
'06 Lbrty Sprt CRD 150K

Sasquatch
DSS Turbo
CAT-elimntr
Weeks Stg1&2 EGRfix
PV-200
BLING
vent gauges

IDParts
head
cams
rockers
Timing set
ARP studs
eTn1 GX2123 5v GPs

YETI Custom Tune
Flowmaster 8325508
Carter P76611M
GM 12611872
Hayden 2986
GM 15976889
PATC Custom Billet
2010 Ram Hemi Trans
Sonnax 44957
Transgo kit
Cooper 51770


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Thu Dec 21, 2017 3:42 pm 
Offline
LOST Addict
User avatar

Joined: Sat Aug 24, 2013 11:36 pm
Posts: 3985
Location: Central GA
Bad noises equals really bad things! Keep running it and it may become catastrophic real quick, like a hole out the side of the block! :grim:
Metal flakes in the oil indicate a bearing has wiped or failed and what you are seeing is the babbitt material from the bearing.
May be a rod bearing since they are the last bearings to be lubricated in the lubrication chain! :roll:

_________________
05 Jeep Liberty CRD Limited :JEEPIN:
Blk Brush Guard/Hella's/LED's
Ironman Springs/Bilstein's
Yeti Stg4 MaxTune
Weeks ElbowKit/BatteryTray
NO FCV/EGR
Samcos/ProVent
SunCoast/Transgo
Carter Intank-pump
2mic.Sec.Fuel Filter
Flowmaster/NOcat
V6 Airbox
GM11 blade fan/NAPA HDclutch
Ironrock Trilink
98 Dodge Cummins, 5"exh. Viair, Huge K&N


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Thu Dec 21, 2017 6:12 pm 
Offline
LOST Junkie

Joined: Thu Dec 12, 2013 9:17 pm
Posts: 527
Location: Bloomville, Oh
Had a different engine (isuzu diesel) that would hammer. Turned out rod bearing was bad and the piston was hitting the head.

I would be ripping that engine out and taking the pan off asap. Even if its something simple, get them metal pieces cleaned out of there.

_________________
05 Liberty Limited CRD, converted to KPA 2863 ball bearing and billet turbo, 50hp injectorsl, complete egr delete, cooling fan delete, weeks intake kit, cummins in tank lift pump, ARP studs, 3" turbo back exhaust, samcos, etecno plugs, GDE trans tune, custom GDE engine tune.


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Thu Dec 21, 2017 8:14 pm 
Offline
LOST Newbie

Joined: Sat Apr 15, 2017 5:51 pm
Posts: 14
Thank you for the replies. I have no intention of running it, hence the tow truck back to the shop. I was just hoping to narrow down the problem before i start shooting in the dark.


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Mon Jan 01, 2018 6:15 pm 
Offline
LOST Member

Joined: Fri Oct 16, 2015 11:31 pm
Posts: 118
If you can strain some of the metal out of the oil, test it with a magnet. That will tell you if it is steel/iron or other metals. You could also send an oil sample off to a lab for analysis and that would tell you which metal(s) are wearing (but a pricey way to find out). On a different engine/vehicle, a hammering noise was a seized lifter wearing away a cam lobe. Did not take long til it broke apart sending metal filings throughout.

Regardless not a good sign and something to address right away. Good Luck.

_________________
2006 KJ CRD


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Tue Jan 02, 2018 12:42 am 
Offline
LOST Addict
User avatar

Joined: Sat Nov 23, 2013 8:57 pm
Posts: 2097
Location: Boise, Idaho
Complete tear down, probably a main bearing that's hammering. You'll need all new bearings, rockers, maybe a crank, likely a cam or two, oil pump, and anything else fragile that the metal would have eaten. I'd have a machine shop flush the oil galleries because one little shaving can wipe a new bearing.

_________________
05 CRD: H.D.S2 stat, Ironrock trilink,OME lift, JBA UCA's, Moabs&245/75 Duratracs, GDE tunes ,Truetrac front,FFD fan,ARP's, 2 micron fuel, new head,rockers, cams,sasquatch battery tray & grid heater, Suncoast TC, welded EGR port & trans drain, muffler delete,
Mech fan, VH & AC delete,tensioner relocated
-CRD's being restored


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Sun Jan 14, 2018 8:09 pm 
Offline
LOST Newbie

Joined: Sat Apr 15, 2017 5:51 pm
Posts: 14
So just to not leave this thread hanging, I think I have some answers. I actually think I had a number of issues that surfaced at the same time. I fired it up one last time before I started tearing into it and scanned for codes, and got a Crank Position Sensor code. I think that was causing the dying and hard start issue. But it still hammered after I found that so I yanked the motor and found that a chunk of metal had become trapped between the torque convertor and bellhousing, which caused the noise I heard. Since it was apart I pulled the head and found that number 4 piston was wiped on one side. I suspect it was overheated at some point but who knows. My plan is to fix that one hole, replace the torque (because its out so why not) and all seals and gaskets and put it back together.


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Sun Jan 14, 2018 8:45 pm 
Offline
LOST Addict
User avatar

Joined: Sat Aug 24, 2013 11:36 pm
Posts: 3985
Location: Central GA
Martin1111 wrote:
So just to not leave this thread hanging, I think I have some answers. I actually think I had a number of issues that surfaced at the same time. I fired it up one last time before I started tearing into it and scanned for codes, and got a Crank Position Sensor code. I think that was causing the dying and hard start issue. But it still hammered after I found that so I yanked the motor and found that a chunk of metal had become trapped between the torque convertor and bellhousing, which caused the noise I heard. Since it was apart I pulled the head and found that number 4 piston was wiped on one side. I suspect it was overheated at some point but who knows. My plan is to fix that one hole, replace the torque (because its out so why not) and all seals and gaskets and put it back together.

Very curious, what was that chunk of metal? Inquiring minds want to know!!!! :roll:

_________________
05 Jeep Liberty CRD Limited :JEEPIN:
Blk Brush Guard/Hella's/LED's
Ironman Springs/Bilstein's
Yeti Stg4 MaxTune
Weeks ElbowKit/BatteryTray
NO FCV/EGR
Samcos/ProVent
SunCoast/Transgo
Carter Intank-pump
2mic.Sec.Fuel Filter
Flowmaster/NOcat
V6 Airbox
GM11 blade fan/NAPA HDclutch
Ironrock Trilink
98 Dodge Cummins, 5"exh. Viair, Huge K&N


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Sun Jan 14, 2018 9:38 pm 
Offline
Lifetime Member
Lifetime Member
User avatar

Joined: Tue Sep 22, 2009 10:16 pm
Posts: 3000
Location: Oxford, Connecticut
I've noticed that harnesses are problematic on our CRD's.... try the following to discover if it's your harness.

Remove the engine cover and while the engine is running, reach over the engine and grab the harness at the Y trough connector just above the injectors. Raise it and shake it from side to side and see if the engine skips, sounds better, or sounds worst.

if the sound of the running engine changes when you shake the harness then you have a broken wire in the harness problem.

_________________
2006 Liberty Limited CRD, Deep Beryl Green, Yeti tune, Arp studs, new cams, rockers, lifters, TB. "Green Monster"
2005 Liberty Sport CRD, Deep Beryl Green, GDE Hot Tune, ARP studs. "Rocket"
1982 Fiat 124 Spider Convertible. "Fiona"


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Sun Jan 14, 2018 10:40 pm 
Offline
LOST Addict
User avatar

Joined: Sat Aug 27, 2016 9:12 pm
Posts: 1932
Location: Oregon Coast Dairy Country. Land of stumps, dumps, and "Liquid Pumps"
WWDiesel wrote:
Martin1111 wrote:
So just to not leave this thread hanging, I think I have some answers. I actually think I had a number of issues that surfaced at the same time. I fired it up one last time before I started tearing into it and scanned for codes, and got a Crank Position Sensor code. I think that was causing the dying and hard start issue. But it still hammered after I found that so I yanked the motor and found that a chunk of metal had become trapped between the torque convertor and bellhousing, which caused the noise I heard. Since it was apart I pulled the head and found that number 4 piston was wiped on one side. I suspect it was overheated at some point but who knows. My plan is to fix that one hole, replace the torque (because its out so why not) and all seals and gaskets and put it back together.

Very curious, what was that chunk of metal? Inquiring minds want to know!!!! :roll:

X2!!
Possibilities are limited, but really curious if it's a TC bolt backed out, Balancing weight tossed, broken piece of bellhousing, or something entirely new?

_________________
'06 Lbrty Sprt CRD 150K

Sasquatch
DSS Turbo
CAT-elimntr
Weeks Stg1&2 EGRfix
PV-200
BLING
vent gauges

IDParts
head
cams
rockers
Timing set
ARP studs
eTn1 GX2123 5v GPs

YETI Custom Tune
Flowmaster 8325508
Carter P76611M
GM 12611872
Hayden 2986
GM 15976889
PATC Custom Billet
2010 Ram Hemi Trans
Sonnax 44957
Transgo kit
Cooper 51770


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Mon Jan 15, 2018 1:10 pm 
Offline
LOST Newbie

Joined: Sat Apr 15, 2017 5:51 pm
Posts: 14
Sorry but I have no idea what the chunk was. There were actually a couple of them. Not very big. Size of a pea each maybe. I think there must be very little clearance between the torque and the bellhousing. No signs of anything broken or missing. All the tq bolts were in place.
The Jeep got a new torque convertor under warranty once so maybe they left something in there when they put it back together.


Top
 Profile  
 
 Post subject: Re: Hammerimg and hard start
PostPosted: Mon Jan 15, 2018 3:37 pm 
Offline
LOST Addict
User avatar

Joined: Sat Aug 24, 2013 11:36 pm
Posts: 3985
Location: Central GA
Martin1111 wrote:
Sorry but I have no idea what the chunk was. There were actually a couple of them. Not very big. Size of a pea each maybe. I think there must be very little clearance between the torque and the bellhousing. No signs of anything broken or missing. All the tq bolts were in place.
The Jeep got a new torque convertor under warranty once so maybe they left something in there when they put it back together.

Strange Indeed!!! :shock:

_________________
05 Jeep Liberty CRD Limited :JEEPIN:
Blk Brush Guard/Hella's/LED's
Ironman Springs/Bilstein's
Yeti Stg4 MaxTune
Weeks ElbowKit/BatteryTray
NO FCV/EGR
Samcos/ProVent
SunCoast/Transgo
Carter Intank-pump
2mic.Sec.Fuel Filter
Flowmaster/NOcat
V6 Airbox
GM11 blade fan/NAPA HDclutch
Ironrock Trilink
98 Dodge Cummins, 5"exh. Viair, Huge K&N


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: LarryK, seanscrd and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group. Color scheme by ColorizeIt!
Logo by pixeldecals.com