It is currently Mon Oct 19, 2020 7:42 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: GATEWAY ISSUES
PostPosted: Mon Dec 02, 2019 9:40 am 
Offline
LOST Newbie

Joined: Mon Dec 02, 2019 9:23 am
Posts: 5
Having an start up issue with my 2005 CRD. Sometimes you have to cycle the key a few times to clear the start up procedure for the ECM. When it doesn't the fuel gage will read normal then peg zero. Then the red light illuminates and the ECM looses continuity with the vehicle. Once running it will run forever without a hitch. Also the GP circut is not working. Previous owner replaced plugs and module.

codes:

u0146-gateway A
p1263
p1265
p1267
p0683 GP module 1 to pcm circut
p0670 above circuit open..

My gut says its a ground issue.. Any one know the whereabouts for the ground for the open circuit? Cleaned up battery terminals and ran an extra ground to the block. Area around the fuel filter looks good. Loom is not overly tight .


Top
 Profile  
 
 Post subject: Re: GATEWAY ISSUES
PostPosted: Mon Dec 02, 2019 12:35 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Aug 24, 2013 11:36 pm
Posts: 5724
Location: Central GA
Here are pictures of two of the grounds, there are several others.

One behind the left front headlight on top of the fender, and the other under the rubber hood/cowl seal above the fuel filter head.

See page 8W-91 CONNECTOR/GROUND/SPLICE LOCATION in the FSM for additional information on grounds, there are quite a few of them.
G111 & G112 are two of the main grounds in the engine compartment. (second picture)
http://www.colorado4wheel.com/manuals/J ... Manual.pdf

Image

Image

_________________
Supporting Vendor and Moderator of LOST
05 Jeep Liberty CRD Limited :JEEPIN:
Ironman Springs/Bilstein/shocks
Yeti StgIV Hot Tune
Sasquatch BatteryTray
No FCV/EGR
Samcos/ProVent
SunCoast/Transgo
Carter Intank-pmp
2mic.Sec.Fuel Filter
Flowmaster/NO CAT
V6Airbox
GM11 bld. fan/NAPA HDclutch
IronrockArms/wwdieselMount


Top
 Profile  
 
 Post subject: Re: GATEWAY ISSUES
PostPosted: Mon Dec 02, 2019 1:29 pm 
Offline
LOST Addict
User avatar

Joined: Sat Nov 23, 2013 8:57 pm
Posts: 2615
Location: Boise, Idaho
Yeah, the ground behind the headlight is the one to fix first. It causes all sorts of weird problems

_________________
05 CRD: H.D.S2 stat,WW Ironrock trilink&LCA's, OX rear,ARB front, 4.10's, ARB bumper, Suncoast,OME 3.5, JBA UCA,rock rails, Moabs&265/75 Duratracs, GDE tunes ,FFD fan,ARP's, 2 micron fuel, new valves,sasquatch battery tray & grid heater, tensioner relocated
Mech fan, VH & AC delete


Top
 Profile  
 
 Post subject: Re: GATEWAY ISSUES
PostPosted: Mon Dec 02, 2019 3:30 pm 
Offline
LOST Newbie

Joined: Mon Dec 02, 2019 9:23 am
Posts: 5
Behind fuel filter. Perfect
Grounds. Light cowl and pass fender under glow plug module -all good.

Problem is worse now. Not sure why. Perhaps a wiring issue.
Checked for power at 14 fuse when the red light illuminates signaling no connection to PCM.


Top
 Profile  
 
 Post subject: Re: GATEWAY ISSUES
PostPosted: Mon Dec 02, 2019 10:54 pm 
Offline
LOST Newbie

Joined: Mon Dec 02, 2019 9:23 am
Posts: 5
The good news is that ive solved the gateway issue it seems after cleaning and re wiring some ugly grounds. No more CEL after startup after I cleared the codes. In the past the GP code errors would return on the first key cycle. I do still have the issue of the red light non communication though. The frequency of this issue is greatly increasing though.


Top
 Profile  
 
 Post subject: Re: GATEWAY ISSUES
PostPosted: Tue Dec 03, 2019 2:14 am 
Offline
LOST Member

Joined: Sat Apr 15, 2017 3:48 am
Posts: 377
Location: White River in the Bush South Africa
DAFF wrote:
The good news is that ive solved the gateway issue it seems after cleaning and re wiring some ugly grounds. No more CEL after startup after I cleared the codes. In the past the GP code errors would return on the first key cycle. I do still have the issue of the red light non communication though. The frequency of this issue is greatly increasing though.


Always worth removing the connector on the Gateway Module and cleaning the Male and Female sections extremely well. The location of the Gateway Module in the engine bay makes it prone to getting covered in water, mud snow and salt etc.

I have seen a video on jeepkj.com I think which shows that if you disconnect the Gateway Module connector and start the Jeep...the Red light comes on solid and Jeep runs badly! :wink:

_________________
2002 Export CRD


Top
 Profile  
 
 Post subject: Re: GATEWAY ISSUES
PostPosted: Tue Dec 03, 2019 4:35 pm 
Offline
LOST Newbie

Joined: Mon Dec 02, 2019 9:23 am
Posts: 5
FIXED!!!

Anyone having gateway issues with the GP system, check your grounds. I checked with a volt meter first and decided to remove each, clean and re install the ground bolts. Pay attention to the one on the passenger side fender under all of the wiring and plugs. Looked clean visually but after removing the bolt you could see the layer of rust on the threads. I ran the bolts in and out a couple of times while re installing. Also do the same to each plug and module on the fender. I removed it too and inspected the pins both sides of the plug. R and R the module plug a few time to insure the connections were happy.

As for the key on continuity issue... Check for power both sides of the fuse in the cabin on #14. Watch for power as the key is put into the run position. If this holds true, then pull the ASD relay under the hood. Swap with the blower motor relay and try to start. Turns out the pins on the relays were not getting proper continuity causing the random no start. Replaced relay with a new one. Flawless starts all day long. Best of all the glow plugs are working too, and no CEL after two days.


Top
 Profile  
 
 Post subject: Re: GATEWAY ISSUES
PostPosted: Tue Dec 03, 2019 10:36 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Aug 24, 2013 11:36 pm
Posts: 5724
Location: Central GA
So very glad you were able to located your problem and was able to fix it. :BANANA:
It seems to be never ending on these vehicles: some of us long time members have preached and reposted many times; if your having some weird electrical problems, "Check those darn Grounds"!

_________________
Supporting Vendor and Moderator of LOST
05 Jeep Liberty CRD Limited :JEEPIN:
Ironman Springs/Bilstein/shocks
Yeti StgIV Hot Tune
Sasquatch BatteryTray
No FCV/EGR
Samcos/ProVent
SunCoast/Transgo
Carter Intank-pmp
2mic.Sec.Fuel Filter
Flowmaster/NO CAT
V6Airbox
GM11 bld. fan/NAPA HDclutch
IronrockArms/wwdieselMount


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 37 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group. Color scheme by ColorizeIt!
Logo by pixeldecals.com